<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Prayer</title><meta property=og:title content=Prayer /><link rel=amphtml href=https://amp.auroraadvertiser.net/amp/8157682002 /><meta property=article:author content="Mark Taylor"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=true /><link rel=dns-prefetch href=//user.auroraadvertiser.net /><link rel=preconnect href=https://user.auroraadvertiser.net /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.auroraadvertiser.net/NAUR-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z36b1cc949.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3f82099ad.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><meta name=description content="Mark Taylor's Column"/><meta property=og:description content="Mark Taylor's Column"/><meta property=fb:pages content=10157672030513597 /><meta property=fb:app_id content=599089827464598 /><link rel=canonical href=https://www.auroraadvertiser.net/story/opinion/2021/08/16/prayer/8157682002/ /><meta property=og:url content=https://www.auroraadvertiser.net/story/opinion/2021/08/16/prayer/8157682002/ /><meta property=og:site_name content="Aurora Advertiser"/><meta property=og:image content=https://www.auroraadvertiser.net/tangstatic/sites/naur/og-image-q1a2z3cb519136.png /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content=Prayer /><meta name=twitter:description content="Mark Taylor's Column"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Aurora Advertiser" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.62 34.18"><path d="M17.73 18.62H7.62l-1.77 4.12a6.45 6.45 0 00-.66 2.27c.01.42.22.81.57 1.06.38.3 1.19.49 2.46.59v.71H0v-.71c1.09-.2 1.8-.44 2.12-.75.66-.61 1.38-1.86 2.17-3.74L13.47.68h.67l9.08 21.72c.73 1.74 1.4 2.88 1.99 3.4.71.56 1.59.88 2.49.89v.71H17.42v-.71c1.04-.08 1.74-.25 2.09-.52.35-.25.55-.65.55-1.08a7.98 7.98 0 00-.77-2.66l-1.56-3.81zm-.53-1.42L12.76 6.65 8.22 17.21l8.98-.01zm27.64-7.45v10.67c-.04 1.25.01 2.5.15 3.74.04.36.19.69.44.95.2.18.47.27.74.27.46-.02.91-.13 1.33-.33l.27.67-5.24 2.2h-.86v-3.76c-1.52 1.64-2.67 2.67-3.47 3.1-.77.42-1.64.65-2.52.65-.93.01-1.84-.3-2.57-.89a4.44 4.44 0 01-1.51-2.22 13.2 13.2 0 01-.44-3.81v-7.86a3.93 3.93 0 00-.27-1.73 1.8 1.8 0 00-.8-.74 4.47 4.47 0 00-1.92-.24v-.7h6.2V21.5c0 1.64.29 2.72.86 3.23.56.51 1.3.79 2.07.77.66-.03 1.3-.21 1.88-.52.93-.52 1.77-1.19 2.5-1.97v-9.96c0-1-.18-1.68-.55-2.03-.37-.35-1.13-.54-2.28-.57v-.7h5.99zm9.42-.53v3.99c1.48-2.64 2.99-3.97 4.54-3.97.65-.03 1.29.21 1.77.65.44.37.69.92.69 1.49 0 .47-.19.92-.52 1.25-.31.33-.74.52-1.19.52a2.52 2.52 0 01-1.51-.67 2.39 2.39 0 00-1.24-.66c-.29.03-.56.16-.75.38a9.01 9.01 0 00-1.77 2.6v8.45c-.04.76.08 1.51.36 2.22.19.38.5.69.89.89.57.26 1.2.38 1.83.35v.69h-9.03v-.71c.69.04 1.39-.11 2-.44.33-.23.57-.57.66-.96.09-.62.12-1.24.1-1.87v-6.83c.04-1.22-.01-2.45-.13-3.67-.04-.33-.2-.63-.44-.86a1.28 1.28 0 00-.84-.27c-.46.02-.91.11-1.33.29l-.2-.69 5.32-2.16h.79zm16.59 0a7.82 7.82 0 016.43 3.04 9.34 9.34 0 012.08 5.97c-.02 1.66-.41 3.3-1.13 4.79a8.09 8.09 0 01-7.57 4.88 7.47 7.47 0 01-6.37-3.16 9.85 9.85 0 01-1.98-6.01c.01-1.68.43-3.33 1.2-4.82a8.01 8.01 0 017.34-4.69zm-.6 1.25a4 4 0 00-2.05.61 4.27 4.27 0 00-1.66 2.13 10.2 10.2 0 00-.64 3.91 13.6 13.6 0 001.53 6.65c1.02 1.86 2.36 2.79 4.03 2.79a3.77 3.77 0 003.08-1.54c.81-1.03 1.21-2.79 1.21-5.29 0-3.13-.67-5.59-2.02-7.39a4.16 4.16 0 00-3.48-1.87zm16.84-1.25v3.99c1.48-2.64 2.99-3.97 4.54-3.97.65-.02 1.27.21 1.75.65.44.37.69.92.69 1.49.01.47-.17.93-.5 1.27-.31.33-.74.52-1.19.52a2.52 2.52 0 01-1.51-.67 2.39 2.39 0 00-1.24-.66c-.29.03-.56.16-.75.38a9.43 9.43 0 00-1.77 2.6v8.43c-.04.76.09 1.51.37 2.22.19.38.5.7.89.89.57.26 1.2.38 1.83.35v.69h-9.06v-.71c.69.04 1.39-.11 2-.44.34-.22.59-.57.69-.96.09-.62.13-1.24.1-1.87v-6.83a30 30 0 00-.12-3.67c-.04-.33-.2-.63-.44-.86a1.26 1.26 0 00-.83-.27c-.46.02-.91.11-1.33.29l-.2-.69 5.32-2.16h.76zm17.98 15.61c-1.08.89-2.22 1.7-3.41 2.43-.69.32-1.45.49-2.22.48a3.97 3.97 0 01-3.01-1.25 4.58 4.58 0 01-1.18-3.29c-.02-.78.18-1.55.58-2.22a7.74 7.74 0 012.74-2.47 42.99 42.99 0 016.5-2.82V15c0-1.77-.28-2.98-.84-3.62a3.03 3.03 0 00-2.43-.98c-.7-.04-1.39.2-1.93.66a2 2 0 00-.73 1.5l.04 1.12c.03.5-.12.99-.44 1.37-.31.33-.75.5-1.2.48a1.5 1.5 0 01-1.16-.5 1.89 1.89 0 01-.44-1.37c0-1.11.57-2.12 1.7-3.04 1.13-.92 2.72-1.38 4.75-1.39a8.25 8.25 0 013.85.79 3.7 3.7 0 011.68 1.87c.23.55.35 1.68.35 3.39v5.99c-.03 1.04 0 2.07.1 3.1.02.28.13.55.31.76.14.12.32.19.51.19s.38-.04.54-.13c.56-.42 1.08-.89 1.56-1.41v1.06c-1.44 1.92-2.81 2.89-4.12 2.89a1.87 1.87 0 01-1.53-.67c-.38-.44-.57-1.18-.57-2.23zm0-1.25v-6.73a37.85 37.85 0 00-3.76 1.64 6.45 6.45 0 00-2.18 1.77c-.43.59-.65 1.3-.65 2.02-.03.85.26 1.67.82 2.31.47.57 1.16.9 1.9.91.98 0 2.27-.64 3.87-1.92zm31.97-4.96h-10.1l-1.77 4.12a6.65 6.65 0 00-.65 2.27c.01.42.22.81.57 1.05.38.3 1.2.49 2.45.59v.71h-8.22v-.71c1.09-.2 1.8-.44 2.12-.75.66-.62 1.38-1.87 2.18-3.75L132.8.68h.67l9.08 21.72c.73 1.74 1.4 2.88 2 3.4.71.56 1.59.88 2.49.89v.71h-10.29v-.71c1.04-.05 1.74-.23 2.11-.52.34-.25.55-.65.55-1.08a8.05 8.05 0 00-.77-2.66l-1.6-3.81zm-.54-1.42l-4.42-10.55-4.54 10.56 8.96-.01zm24.65 8.19a8.77 8.77 0 01-2.52 1.93c-.83.4-1.74.6-2.66.59a6.59 6.59 0 01-5.05-2.42c-1.44-1.61-2.15-3.68-2.15-6.21 0-2.52.85-4.96 2.41-6.94 1.4-2 3.7-3.18 6.14-3.15a5.34 5.34 0 013.85 1.48V7.43c.04-1.24-.01-2.48-.14-3.72-.04-.35-.2-.69-.44-.94a1.19 1.19 0 00-.77-.25c-.46.03-.91.13-1.33.31l-.25-.67L163.46 0h.89v20.39c-.04 1.26 0 2.52.13 3.77.04.36.2.69.44.95.21.18.47.28.74.27a4.1 4.1 0 001.38-.33l.22.66-5.24 2.22h-.89v-2.54zm0-1.33v-9.1a6.1 6.1 0 00-.69-2.39 4 4 0 00-3.39-2.18 3.98 3.98 0 00-3.02 1.52c-1.17 1.33-1.76 3.28-1.77 5.85 0 2.59.57 4.58 1.69 5.96s2.39 2.07 3.77 2.07c1.19 0 2.31-.58 3.41-1.75v.02zm6.36-14.31h8.3v.71h-.54a1.6 1.6 0 00-1.15.37c-.27.25-.41.61-.39.98.03.55.16 1.1.4 1.6l4.1 9.75 4.12-10.1c.24-.51.39-1.07.44-1.64a.6.6 0 00-.16-.44 1.01 1.01 0 00-.54-.39 5.4 5.4 0 00-1.33-.11v-.73h5.76v.71c-.49 0-.97.14-1.38.4-.55.54-.97 1.2-1.21 1.93l-6.26 15.14h-.77l-6.31-14.9a5.58 5.58 0 00-.81-1.5 3.01 3.01 0 00-.98-.76 4.8 4.8 0 00-1.29-.33v-.69zm23.57 6.63c0 2.62.64 4.68 1.91 6.16a5.73 5.73 0 004.52 2.22 4.92 4.92 0 003.01-.95c.86-.63 1.57-1.72 2.15-3.26l.6.39a9.18 9.18 0 01-2.35 4.8 6.28 6.28 0 01-4.88 2.17 7.1 7.1 0 01-5.44-2.47c-1.51-1.65-2.26-3.87-2.26-6.65 0-3.01.77-5.37 2.32-7.05a7.5 7.5 0 015.82-2.53c1.83-.06 3.6.65 4.88 1.96 1.27 1.3 1.91 3.04 1.91 5.22l-12.19-.01zm0-1.12h8.16a7.9 7.9 0 00-.4-2.41c-.3-.69-.8-1.28-1.44-1.69a3.63 3.63 0 00-1.99-.62 4.02 4.02 0 00-2.86 1.24 5.47 5.47 0 00-1.47 3.48zm19.69-6.04v3.99c1.48-2.64 2.99-3.97 4.54-3.97.65-.02 1.27.21 1.75.65.44.37.69.92.69 1.49 0 .47-.19.92-.52 1.25-.31.33-.74.52-1.19.52a2.52 2.52 0 01-1.51-.67 2.39 2.39 0 00-1.24-.66c-.29.03-.56.16-.75.38a9.43 9.43 0 00-1.77 2.6v8.45c-.04.76.09 1.51.37 2.22.19.38.5.7.89.89.57.26 1.2.38 1.83.35v.69h-9.03v-.71c.69.04 1.39-.11 2-.44.33-.23.57-.57.66-.96.09-.62.13-1.24.1-1.87v-6.83a30 30 0 00-.12-3.67 1.42 1.42 0 00-.47-.86 1.26 1.26 0 00-.83-.27c-.46.02-.91.11-1.33.29l-.2-.69 5.32-2.16h.81zm13.09-5.27v5.81h4.12v1.33h-4.12v11.43c0 1.14.16 1.91.49 2.31.3.39.77.61 1.26.6.44-.01.87-.14 1.23-.39.42-.29.74-.69.93-1.17h.75a6.06 6.06 0 01-1.91 2.84c-.71.6-1.61.93-2.54.95a3.5 3.5 0 01-1.73-.49c-.56-.32-1-.81-1.25-1.41a7.29 7.29 0 01-.4-2.82V11.08h-2.79v-.63a7.3 7.3 0 002.17-1.43c.76-.71 1.43-1.51 1.97-2.4.47-.86.88-1.75 1.23-2.66l.59-.01zm11.91 5.27V23.4c-.05.75.03 1.5.24 2.22.14.34.39.63.71.82.55.22 1.14.32 1.72.27v.69h-8.57v-.72c.59.04 1.18-.04 1.73-.25.31-.19.56-.49.7-.83.22-.72.31-1.47.26-2.22v-6.79c.04-1.24-.02-2.48-.17-3.72a1.55 1.55 0 00-.44-.86 1.2 1.2 0 00-.79-.24c-.46.02-.91.11-1.33.29l-.27-.69 5.32-2.16.89.01zM234.18 0c.52-.01 1.02.2 1.38.57.37.36.58.86.57 1.37a1.95 1.95 0 01-3.32 1.41l-.02-.02a1.86 1.86 0 01-.58-1.39c-.01-.52.2-1.01.57-1.37.37-.37.87-.58 1.4-.57zm17.86 9.22v6.01h-.63c-.49-1.89-1.11-3.17-1.88-3.85a4.2 4.2 0 00-2.91-1.02 3.2 3.2 0 00-2.18.71c-.5.37-.8.95-.83 1.58-.02.67.2 1.32.62 1.85.4.53 1.21 1.09 2.43 1.68l2.81 1.37c2.61 1.27 3.91 2.94 3.91 5.02a4.73 4.73 0 01-1.82 3.88 6.32 6.32 0 01-4.07 1.49c-1.25-.03-2.5-.22-3.7-.58a4 4 0 00-1.04-.2c-.3.01-.56.2-.67.48h-.64v-6.3h.64c.36 1.8 1.04 3.15 2.06 4.06a4.93 4.93 0 003.41 1.37c.8.03 1.57-.25 2.16-.78.54-.47.84-1.16.84-1.88a3 3 0 00-.94-2.22 16.93 16.93 0 00-3.72-2.29c-1.86-.94-3.08-1.77-3.66-2.5-.6-.8-.9-1.78-.86-2.77a4.84 4.84 0 011.49-3.64 5.28 5.28 0 013.86-1.46c.86.03 1.71.18 2.52.44.42.15.86.24 1.31.29a.8.8 0 00.48-.13c.17-.17.31-.37.41-.6l.6-.01zm6.91 7.16c0 2.62.64 4.68 1.91 6.16a5.73 5.73 0 004.52 2.22 4.86 4.86 0 003.01-.95c.85-.63 1.57-1.72 2.15-3.26l.59.39a9.1 9.1 0 01-2.35 4.8 6.28 6.28 0 01-4.88 2.17 7.1 7.1 0 01-5.44-2.46c-1.51-1.65-2.26-3.87-2.26-6.65 0-3.01.77-5.37 2.32-7.05a7.5 7.5 0 015.82-2.53c1.83-.06 3.6.65 4.88 1.96 1.27 1.3 1.9 3.04 1.9 5.22h-12.17zm0-1.12h8.16a7.78 7.78 0 00-.4-2.39c-.3-.69-.8-1.28-1.44-1.69a3.63 3.63 0 00-1.99-.62 4.02 4.02 0 00-2.86 1.24 5.42 5.42 0 00-1.47 3.46zm19.69-6.04v3.99c1.48-2.64 2.99-3.97 4.54-3.97.65-.02 1.27.21 1.75.65.44.37.69.92.69 1.49.01.47-.17.93-.5 1.27-.31.33-.74.52-1.19.52a2.52 2.52 0 01-1.51-.67 2.39 2.39 0 00-1.24-.66c-.29.03-.56.16-.75.38a9.43 9.43 0 00-1.77 2.6v8.43c-.04.76.09 1.51.37 2.22.19.38.5.7.89.89.57.26 1.2.38 1.83.35v.69h-9.04v-.71c.69.04 1.39-.11 2-.44.34-.23.58-.57.67-.96.09-.62.13-1.24.1-1.87v-6.83c.04-1.22 0-2.45-.12-3.67-.05-.33-.2-.63-.44-.86a1.28 1.28 0 00-.84-.27c-.46.02-.91.11-1.33.29l-.19-.69 5.32-2.16h.76z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.auroraadvertiser.net/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.auroraadvertiser.net%2Fstory%2Fopinion%2F2021%2F08%2F16%2Fprayer%2F8157682002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.auroraadvertiser.net/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.auroraadvertiser.net%2Fstory%2Fopinion%2F2021%2F08%2F16%2Fprayer%2F8157682002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.mopublicnotices.com/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Aurora" title="Weather in Aurora" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.auroraadvertiser.net/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.auroraadvertiser.net%2Fstory%2Fopinion%2F2021%2F08%2F16%2Fprayer%2F8157682002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-mo-aurora-C6530-high_impact-news-opinion-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/opinion/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/opinion/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl data-c-tl=Opinion aria-label="This piece expresses the views of its author(s), separate from those of this publication.">OPINION</div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Prayer</h1><div class=gnt_ar_by>Mark Taylor</div><div class=gnt_ar_pb>Guest Columnist</div><div class=gnt_ar_dt aria-label="Published: 4:24 p.m. CT Aug. 16, 2021 Updated: 4:24 p.m. CT Aug. 16, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.auroraadvertiser.net/story/opinion/2021/08/16/prayer/8157682002/ data-ss-t=Prayer data-ss-d="Mark Taylor's Column"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=599089827464598&href=https%3A%2F%2Fwww.auroraadvertiser.net%2Fstory%2Fopinion%2F2021%2F08%2F16%2Fprayer%2F8157682002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.auroraadvertiser.net%2Fstory%2Fopinion%2F2021%2F08%2F16%2Fprayer%2F8157682002%2F&text=Prayer&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Prayer%20-%20from%20Aurora%20Advertiser&body=Prayer%0A%0AMark%20Taylor's%20Column%0A%0ACheck%20out%20this%20story%20on%20auroraadvertiser.net%3A%20https%3A%2F%2Fwww.auroraadvertiser.net%2Fstory%2Fopinion%2F2021%2F08%2F16%2Fprayer%2F8157682002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><p class=gnt_ar_b_p>I know some of you have some real burdens for situations going on around us.  All we can do is PRAY.  God will use people but prayer is the only thing that will see things turn for the better in our nation.</p><p class=gnt_ar_b_p>I pray more and more for this country, as many of you do.  When people commit to pray, God hears and God will answer.  Remember where Two or three gather and pray, God comes and joins with them.</p><p class=gnt_ar_b_p> Christians are now experiencing one of the most difficult challenges in their lives.  It seems like they are losing ground of all they’ve fought for over the years. The battle for righteousness has never been more challenging.</p><p class=gnt_ar_b_p> Even the same areas of morality have seen devastating results that are very disturbing.  We must not forget the power of God and the privilege of prayer.  There is work to be done.  We must not abandon our values and stand for what is Biblically right.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-aurora-C6530-native-article_link-news-opinion-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p> So, we pray and we will continue to pray believing by faith in God that it is true.  When God’s people get serious about praying things will begin to happen.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.auroraadvertiser.net/story/opinion/2021/08/16/prayer/8157682002/ data-ss-t=Prayer data-ss-d="Mark Taylor's Column"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=599089827464598&href=https%3A%2F%2Fwww.auroraadvertiser.net%2Fstory%2Fopinion%2F2021%2F08%2F16%2Fprayer%2F8157682002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.auroraadvertiser.net%2Fstory%2Fopinion%2F2021%2F08%2F16%2Fprayer%2F8157682002%2F&text=Prayer&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Prayer%20-%20from%20Aurora%20Advertiser&body=Prayer%0A%0AMark%20Taylor's%20Column%0A%0ACheck%20out%20this%20story%20on%20auroraadvertiser.net%3A%20https%3A%2F%2Fwww.auroraadvertiser.net%2Fstory%2Fopinion%2F2021%2F08%2F16%2Fprayer%2F8157682002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-mo-aurora-C6530-poster-news-opinion-3 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.auroraadvertiser.net/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.auroraadvertiser.net%2Fstory%2Fopinion%2F2021%2F08%2F16%2Fprayer%2F8157682002%2F&marketName=auroraadvertiser&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-aurora-C6530-poster_scroll-news-opinion-4 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/opinion/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-mo-aurora-C6530-leaderboard_btf-news-opinion-5 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Aurora Advertiser - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.auroraadvertiser.net/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.auroraadvertiser.net/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://www.mopublicnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.auroraadvertiser.net/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.auroraadvertiser.net/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.auroraadvertiser.net/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.auroraadvertiser.net/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button><a href=https://www.auroraadvertiser.net/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.auroraadvertiser.net/ class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/missouri/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.auroraadvertiser.net/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.auroraadvertiser.net/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://account.auroraadvertiser.net/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.auroraadvertiser.net/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.auroraadvertiser.net/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.auroraadvertiser.net/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/AuroraAdvertiser/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://auroraadvertiser.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/MoNeo class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM364/Login/Index class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.auroraadvertiser.net. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3f82099ad.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3XTe1ioJaAxHE1mtobT06UGQkbeY.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"Prayer","description":"Mark Taylor's Column","url":"https://www.auroraadvertiser.net/story/opinion/2021/08/16/prayer/8157682002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.auroraadvertiser.net/story/opinion/2021/08/16/prayer/8157682002/"},"datePublished":"2021-08-16T21:24:05Z","dateCreated":"2021-08-16T21:24:05Z","dateModified":"2021-08-16T21:24:16Z","articleSection":"opinion","publisher":{"@type":"Organization","name":"Aurora Advertiser","logo":"https://www.auroraadvertiser.net/sitelogos/m-oc.svg"},"author":["Mark Taylor"],"keywords":["access:metered","ssts:opinion","type:story","tag:Columnists' Opinions","tag:Overall Neutral","tag:Christians","tag:Prayer","tag:Faith in God"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Guest Columnist - Unlimited Digital Access","productID":"auroraadvertiser.net:standard"},"metadata":"{\"id\":\"8157682002\",\"siteCode\":\"NAUR\",\"contentSourceCode\":\"NAUR\",\"ssts\":\"opinion\",\"type\":\"story\"}"}</script></body></html>