
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200108005151
template: 
currentrequest: /apps/pbcs.dll/article?avis=MO&date=20200108&category=OBITUARIES&lopenr=200109562&Ref=AR
currentrequestunmodified: /obituaries/20200108/ann-bailey-1927-2019
@templatetype: /apps/pbcs.dll/article?avis=MO&date=20200108&category=OBITUARIES&lopenr=200109562&Ref=AR
@pagetype: article
app version: 2.0.401
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Aurora Advertiser - Aurora, MO" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Ann Bailey, 1927-2019 - Obituaries - Aurora Advertiser - Aurora, MO - Aurora, MO</title>
<!-- Meta Tags - Global Article6 guid: A895627F-3C65-4A10-A498-05BC97B91543-->
<meta name="description" content="Ann Schamberger Bailey (born Anna Irmgard Schamberger) of Columbia, formerly of Chicago, passed away Thursday, December 5, 2019 at Lenoir Woods, her home for the past six years. She was 92.
A service celebrating Ann&rsquo;s life will be held at 2 p.m. on Friday, Jan. 10 at Lenoir Woods-Epple Chapel, at 3710 S. Lenoir St. Columbia, MO 65201. All are invited to join the family after the service for refreshments.
Ann was born in the Bavarian city of Schweinfurt, Germany on March 23, 1927, the" />
<meta property="bt:pubDate" content="20200108T00:01:00Z">
<meta property="bt:modDate" content="20200107T14:38:00Z">
<meta property="bt:author" content="">
<meta name="twitter:title" content="Ann Bailey, 1927-2019">
<meta name="twitter:description" content="Ann Schamberger Bailey (born Anna Irmgard Schamberger) of Columbia, formerly of Chicago, passed away Thursday, December 5, 2019 at Lenoir Woods, her home for the past six years. She was 92.
A service celebrating Ann&rsquo;s life will be held at 2 p.m. on Friday, Jan. 10 at Lenoir Woods-Epple Chapel, at 3710 S. Lenoir St. Columbia, MO 65201. All are invited to join the family after the service for refreshments.
Ann was born in the Bavarian city of Schweinfurt, Germany on March 23, 1927, the">
<meta property="og:title" content="Ann Bailey, 1927-2019"/>
<meta property="og:description" content="Ann Schamberger Bailey (born Anna Irmgard Schamberger) of Columbia, formerly of Chicago, passed away Thursday, December 5, 2019 at Lenoir Woods, her home" />
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.auroraadvertiser.net/storyimage/MO/20200108/OBITUARIES/200109562/AR/0/AR-200109562.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.auroraadvertiser.net/storyimage/MO/20200108/OBITUARIES/200109562/AR/0/AR-200109562.jpg">
	<meta property="og:image:width" content="642">
	<meta property="og:image:height" content="768">
	<meta property="vf:unique_id" content="siteMO-pub374-A895627F-3C65-4A10-A498-05BC97B91543">
	<link rel="canonical" href="https://www.auroraadvertiser.net/obituaries/20200108/ann-bailey-1927-2019"/>
<link rel="amphtml" href="https://www.auroraadvertiser.net/obituaries/20200108/ann-bailey-1927-2019?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.auroraadvertiser.net/obituaries/20200108/ann-bailey-1927-2019"
	},
    "headline": "Ann Bailey, 1927-2019",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.auroraadvertiser.net/storyimage/MO/20200108/OBITUARIES/200109562/AR/0/AR-200109562.jpg",
       	"height": 768,
       	"width": 642
    },
    "url": "https://www.auroraadvertiser.net/article/20200108/OBITUARIES/200109562",
    "thumbnailUrl": "https://www.auroraadvertiser.net/apps/pbcsi.dll/bilde?Site=MO&Date=20200108&Category=OBITUARIES&ArtNo=200109562&Ref=AR",
    "dateCreated": "20200108T06:01:00Z",
    "datePublished": "20200108T06:01:00Z",
    "dateModified": "20200107T20:38:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "Aurora Advertiser - Aurora, MO",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.auroraadvertiser.net/Global/images/head/nameplate/mo-aurora_logo.png"
       }
    },
    "articleSection": "Obituaries",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Aurora Advertiser",
    "productID": "auroraadvertiser.net:standard"
	}
  }
</script>
<meta property="fb:app_id" content="140511366030636"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.401/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.auroraadvertiser.net/news" target="_top">News</a></li><li><a href="https://www.auroraadvertiser.net/sports" target="_top">Sports</a></li><li><a href="https://www.auroraadvertiser.net/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.auroraadvertiser.net/lifestyle" target="_top">Life</a></li><li><a href="https://www.auroraadvertiser.net/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.auroraadvertiser.net/section/cars" target="_blank">Cars</a></li><li><a href="https://www.auroraadvertiser.net/jobs" target="_top">Jobs</a></li><li><a href="https://www.auroraadvertiser.net/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MoNeo" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=AAMO&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.auroraadvertiser.net/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.auroraadvertiser.net">
							<img class="mainheadnameplate" src="https://www.auroraadvertiser.net/Global/images/head/nameplate/mo-aurora_logo.png"  alt="Aurora Advertiser - Aurora, MO" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.auroraadvertiser.net/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.auroraadvertiser.net/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200107143815">
	<div class="inner">
		<h1 class="headline">Ann Bailey, 1927-2019</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.auroraadvertiser.net/storyimage/MO/20200108/OBITUARIES/200109562/AR/0/AR-200109562.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Jan&nbsp;8,&nbsp;2020&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Ann Schamberger Bailey (born Anna Irmgard Schamberger) of Columbia, formerly of Chicago, passed away Thursday, December 5, 2019 at Lenoir Woods, her home for the past six years. She was 92.</p>
<p>A service celebrating Ann&rsquo;s life will be held at 2 p.m. on Friday, Jan. 10 at Lenoir Woods-Epple Chapel, at 3710 S. Lenoir St. Columbia, MO 65201. All are invited to join the family after the service for refreshments.</p>
<p>Ann was born in the Bavarian city of Schweinfurt, Germany on March 23, 1927, the youngest of two children born to August and Sophie (Endres) Schamberger. Ann&rsquo;s early years were difficult. Massive unemployment, hunger, and political instability in post-World War I Germany caused Ann&rsquo;s unmarried paternal uncles and aunt to immigrate to the United States and settle in Chicago; while Ann&rsquo;s parents stayed in Germany and experienced the rise of Hitler and the devastation of World War II. In February 1944, when Ann was 17, allied bombing of Schweinfurt destroyed their home and possessions. Ann and her family were evacuated to the Bavarian countryside, where they stayed until the war ended.</p>
<p>After the war, in May 1946, at the age 19, Ann&rsquo;s excellent English language and secretarial skills landed her an administrative assistant job with the U.S. Occupation Air Force at Neubiberg Air Force Base in Munich. She remained in that position until December 1953. Ann often said it was the best, most interesting and challenging job she ever had. She made friends and socialized with Americans, and, yes, dated a couple of officers.</p>
<p>In 1952-53, Ann initiated the application process to immigrate to the United States. Her Uncle Michael Schamberger, of Chicago, served as her sponsor. On Jan. 14, 1954, she boarded the ocean liner SS America in Bremerhaven and entered the U.S. on Jan. 25.</p>
<p>After arriving in Chicago, Ann initially stayed at the YWCA boarding house and quickly found employment. In late 1954, she met, fell in love and, on Dec. 10, 1955, married Harold Shirey Bailey. Their daughter, Deborah Ann, was born in June 1957. After staying home with Debbie for nine years, Ann re-entered the workforce. In 1972, Ann became a U.S. citizen. Tragically, in February 1985, Harold died from injuries sustained in an accident.</p>
<p>Ann continued to work until 1993, when she retired. Still in good health, she began to travel widely via senior bus tours. She particularly loved the sheer beauty and vastness of the American Southwest.</p>
<p>Ann was a person who cherished her friendships. After relocating to Columbia, she found caring friends at Lenoir Woods and at her daughter&rsquo;s Tuesday night knitting group.</p>
<p>In addition to her husband, preceding Ann in death are her parents; her sister Berta (Schamberger) Gold; her uncles and aunt who immigrated here after World War I: Michael, Hermann, Hans, Otto and Marie. Also gone are American-born Schamberger cousins Anna &ldquo;Mutzi&rdquo; Meyers, Jeannette Witt and treasured friends.</p>
<p>Ann is survived by her daughter, Deborah Ann Bailey and son-in-law, John F. Cannon of Columbia; cousin, Marie Schamberger of Chicago; nephews, Helmut and Josef Gold of Germany; dear friend, Doris Bowman of Cherry Tree, Pa.; and her grand-dog, Josie.</p>
<p>In lieu of flowers, contributions are suggested to the Food Bank of Northeast and Central Missouri, the Lenoir Woods Benevolent Fund or non-profit of your choice.</p>
<p>Condolences may be left online for the family at www.ParkerMillard.com.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.auroraadvertiser.net/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_AA" target="_top">My Profile</a></li><li><a href="https://www.auroraadvertiser.net/contact" target="_blank">Contact Us</a></li><li><a href="https://www.auroraadvertiser.net/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MoNeo" target="_blank">Classifieds</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://mediakit.gatehousemedia.com/Aurora_MO" target="_top">Advertise With Us</a></li><li><a href="https://www.auroraadvertiser.net/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.aurora-cityhall.org/" target="_blank">The City of Aurora</a></li><li><a href="http://www.aurora-cityhall.org/parks.php" target="_blank">Parks and Recreation</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.aurora-cityhall.org/" target="_blank">The City of Aurora</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=MO&date=20200108&category=OBITUARIES&lopenr=200109562&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Aurora Advertiser - Aurora, MO <span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.auroraadvertiser.net/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.auroraadvertiser.net" target="_top">Home</a></li><li><a href="https://www.auroraadvertiser.net/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"649"><a href="https://www.auroraadvertiser.net/news/community" target="_top">Community</a></li><li id="navLink-TEST-"650"><a href="https://www.auroraadvertiser.net/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"651"><a href="https://www.auroraadvertiser.net/news/education" target="_top">Education</a></li><li id="navLink-TEST-"652"><a href="https://www.auroraadvertiser.net/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"654"><a href="https://www.auroraadvertiser.net/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"653"><a href="https://www.auroraadvertiser.net/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"37443"><a href="http://elections.gatehousemedia.com/auroraadvertiser/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.auroraadvertiser.net/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"657"><a href="https://www.auroraadvertiser.net/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.auroraadvertiser.net/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"660"><a href="https://www.auroraadvertiser.net/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"661"><a href="https://www.auroraadvertiser.net/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"662"><a href="https://www.auroraadvertiser.net/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"663"><a href="https://www.auroraadvertiser.net/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"639"><a href="https://www.auroraadvertiser.net/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38357"><a href="https://www.auroraadvertiser.net/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.auroraadvertiser.net/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52176"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"667"><a href="https://www.auroraadvertiser.net/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"668"><a href="https://www.auroraadvertiser.net/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"669"><a href="https://www.auroraadvertiser.net/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"670"><a href="https://www.auroraadvertiser.net/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"671"><a href="https://www.auroraadvertiser.net/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"672"><a href="https://www.auroraadvertiser.net/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"673"><a href="https://www.auroraadvertiser.net/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"674"><a href="https://www.auroraadvertiser.net/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.auroraadvertiser.net/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"677"><a href="https://www.auroraadvertiser.net/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"678"><a href="https://www.auroraadvertiser.net/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"679"><a href="https://www.auroraadvertiser.net/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.auroraadvertiser.net/business-news" target="_top">Business</a></li><li><a href="https://www.auroraadvertiser.net/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.auroraadvertiser.net/photos" target="_top">Photos</a></li><li><a href="https://www.auroraadvertiser.net/videos" target="_top">Videos</a></li><li><a href="https://www.auroraadvertiser.net/calendar" target="_top">Calendar</a></li><li><a href="http://games.auroraadvertiser.net" target="_top">Games</a></li><li><a href="https://www.auroraadvertiser.net/contests" target="_top">Contests</a></li><li><a href="https://www.auroraadvertiser.net/ara" target="_top">Branded Content</a></li><li><a href="https://www.auroraadvertiser.net/submit" target="_top">Submit your news</a></li><li><a href="https://www.auroraadvertiser.net/section/promoted//?prx_adpz=2329" target="_top">From Our Advertisers</a></li><li><a href="https://www.auroraadvertiser.net/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.auroraadvertiser.net/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_AA" target="_top">My Profile</a></li><li><a href="https://www.auroraadvertiser.net/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/MoNeo" target="_blank">Classifieds</a></li><li><a href="https://www.auroraadvertiser.net/section/cars" target="_blank">Cars</a></li><li><a href="https://www.auroraadvertiser.net/jobs" target="_top">Jobs</a></li><li><a href="https://www.auroraadvertiser.net/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Aurora_MO" target="_top">Advertise With Us</a></li><li><a href="https://www.auroraadvertiser.net/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://auroraadvertiser.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:editor@auroraadvertiser.net">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.auroraadvertiser.net/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/The-Aurora-Advertiser/237124098596""
								target="_blank"
								title="Aurora Advertiser - Aurora, MO Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Aurora Advertiser - Aurora, MO RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.auroraadvertiser.net/contact"
								title="Contact Aurora Advertiser - Aurora, MO">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.401/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-01-08&nbsp;13:04:16-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=1092978892"></script>
</body>
</html>
