
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190731014433
template: 
currentrequest: /apps/pbcs.dll/article?avis=MO&date=20190731&category=OBITUARIES&lopenr=190739912&Ref=AR
currentrequestunmodified: /obituaries/20190731/donald-keith-chirillo-1956-2019
@templatetype: /apps/pbcs.dll/article?avis=MO&date=20190731&category=OBITUARIES&lopenr=190739912&Ref=AR
@pagetype: article
app version: 2.0.357
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Aurora Advertiser - Aurora, MO" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>
<!-- Meta Tags - Global Article6 guid: 289529D0-1E61-4851-A159-3C617D3ADBB4-->
<meta name="description" content="Donald &ldquo;Keith&rdquo; Chirillo, 63, of Higbee, died Sunday, July 28, 2019.
Services honoring and celebrating Keith&rsquo;s life will be at 11 a.m. on Friday, August 2 at the Oakland Cemetery. Committal prayers and burial will follow.
He was born March 21, 1956 in Moberly to Donald Franklin and Dorothy Darline (Hendren) Chirillo.
Online tributes may be shared at www.caterfuneralhomeinc.com." />
<meta property="vf:unique_id" content="siteMO-pub374-289529D0-1E61-4851-A159-3C617D3ADBB4">
<meta property="fb:app_id" content="140511366030636"/>
<meta property="tout:article:id" content="art-289529D0-1E61-4851-A159-3C617D3ADBB4-pub374">
<meta property="bt:pubDate" content="20190731T00:01:00Z">
<meta property="bt:modDate" content="20190730T14:29:00Z">
<meta property="bt:author" content="">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.auroraadvertiser.net/Global/images/head/nameplate/mo-aurora_logo.png">
		<meta property="og:image" content="https://www.auroraadvertiser.net/Global/images/head/nameplate/mo-aurora_logo.png">
<meta name="twitter:title" content="Donald &quot;Keith&quot; Chirillo, 1956-2019">
<meta name="twitter:description" content="Donald &ldquo;Keith&rdquo; Chirillo, 63, of Higbee, died Sunday, July 28, 2019.
Services honoring and celebrating Keith&rsquo;s life will be at 11 a.m. on Friday, August 2 at the Oakland Cemetery. Committal prayers and burial will follow.
He was born March 21, 1956 in Moberly to Donald Franklin and Dorothy Darline (Hendren) Chirillo.
Online tributes may be shared at www.caterfuneralhomeinc.com.">
<meta property="og:title" content="Donald &quot;Keith&quot; Chirillo, 1956-2019"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Donald &ldquo;Keith&rdquo; Chirillo, 63, of Higbee, died Sunday, July 28, 2019.
Services honoring and celebrating Keith&rsquo;s life will be at 11 a.m. on " />
<link rel="canonical" href="https://www.auroraadvertiser.net/obituaries/20190731/donald-keith-chirillo-1956-2019"/>
<script type="text/javascript">var dfp_url = "289529D0-1E61-4851-A159-3C617D3ADBB4";</script>
<link rel="amphtml" href="https://www.auroraadvertiser.net/obituaries/20190731/donald-keith-chirillo-1956-2019?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.auroraadvertiser.net/obituaries/20190731/donald-keith-chirillo-1956-2019"
	},
    "headline": "Donald &#8220;Keith&#8221; Chirillo, 1956-2019",
    "url": "https://www.auroraadvertiser.net/article/20190731/OBITUARIES/190739912",
    "thumbnailUrl": "https://www.auroraadvertiser.net/apps/pbcsi.dll/bilde?Site=MO&Date=20190731&Category=OBITUARIES&ArtNo=190739912&Ref=AR",
    "dateCreated": "20190731T06:01:00Z",
    "datePublished": "20190731T06:01:00Z",
    "dateModified": "20190730T20:29:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "Aurora Advertiser - Aurora, MO",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.auroraadvertiser.net/Global/images/head/nameplate/mo-aurora_logo.png"
       }
    },
    "articleSection": "Obituaries",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Donald &#8220;Keith&#8221; Chirillo, 1956-2019 - Obituaries - Aurora Advertiser - Aurora, MO - Aurora, MO</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.357/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	#interstitial {line-height: 0;}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.auroraadvertiser.net/news" target="_top">News</a></li><li><a href="https://www.auroraadvertiser.net/sports" target="_top">Sports</a></li><li><a href="https://www.auroraadvertiser.net/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.auroraadvertiser.net/lifestyle" target="_top">Life</a></li><li><a href="https://www.auroraadvertiser.net/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.auroraadvertiser.net/section/cars" target="_blank">Cars</a></li><li><a href="https://www.auroraadvertiser.net/jobs" target="_top">Jobs</a></li><li><a href="https://www.auroraadvertiser.net/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MoNeo" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=AAMO&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.auroraadvertiser.net/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.auroraadvertiser.net">
							<img class="mainheadnameplate" src="https://www.auroraadvertiser.net/Global/images/head/nameplate/mo-aurora_logo.png"  alt="Aurora Advertiser - Aurora, MO" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.auroraadvertiser.net/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.auroraadvertiser.net/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190730142942">
	<div class="inner">
		<h1 class="headline">Donald &#8220;Keith&#8221; Chirillo, 1956-2019</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Jul&nbsp;31,&nbsp;2019&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Donald &ldquo;Keith&rdquo; Chirillo, 63, of Higbee, died Sunday, July 28, 2019.</p>
<p>Services honoring and celebrating Keith&rsquo;s life will be at 11 a.m. on Friday, August 2 at the Oakland Cemetery. Committal prayers and burial will follow.</p>
<p>He was born March 21, 1956 in Moberly to Donald Franklin and Dorothy Darline (Hendren) Chirillo.</p>
<p>Online tributes may be shared at www.caterfuneralhomeinc.com.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.auroraadvertiser.net/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.auroraadvertiser.net/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_AA" target="_top">My Profile</a></li><li><a href="https://www.auroraadvertiser.net/contact" target="_blank">Contact Us</a></li><li><a href="https://www.auroraadvertiser.net/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MoNeo" target="_blank">Classifieds</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://mediakit.gatehousemedia.com/Aurora_MO" target="_top">Advertise With Us</a></li><li><a href="https://www.auroraadvertiser.net/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.aurora-cityhall.org/" target="_blank">The City of Aurora</a></li><li><a href="http://www.aurora-cityhall.org/parks.php" target="_blank">Parks and Recreation</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.aurora-cityhall.org/" target="_blank">The City of Aurora</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=MO&date=20190731&category=OBITUARIES&lopenr=190739912&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Obituaries</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Aurora Advertiser - Aurora, MO  ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.auroraadvertiser.net" target="_top">Home</a></li><li><a href="https://www.auroraadvertiser.net/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"649"><a href="https://www.auroraadvertiser.net/news/community" target="_top">Community</a></li><li id="navLink-TEST-"650"><a href="https://www.auroraadvertiser.net/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"651"><a href="https://www.auroraadvertiser.net/news/education" target="_top">Education</a></li><li id="navLink-TEST-"652"><a href="https://www.auroraadvertiser.net/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"654"><a href="https://www.auroraadvertiser.net/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"653"><a href="https://www.auroraadvertiser.net/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"37443"><a href="http://elections.gatehousemedia.com/auroraadvertiser/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.auroraadvertiser.net/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"657"><a href="https://www.auroraadvertiser.net/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.auroraadvertiser.net/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"660"><a href="https://www.auroraadvertiser.net/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"661"><a href="https://www.auroraadvertiser.net/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"662"><a href="https://www.auroraadvertiser.net/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"663"><a href="https://www.auroraadvertiser.net/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"639"><a href="https://www.auroraadvertiser.net/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38357"><a href="https://www.auroraadvertiser.net/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.auroraadvertiser.net/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52176"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"667"><a href="https://www.auroraadvertiser.net/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"668"><a href="https://www.auroraadvertiser.net/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"669"><a href="https://www.auroraadvertiser.net/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"670"><a href="https://www.auroraadvertiser.net/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"671"><a href="https://www.auroraadvertiser.net/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"672"><a href="https://www.auroraadvertiser.net/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"673"><a href="https://www.auroraadvertiser.net/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"674"><a href="https://www.auroraadvertiser.net/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.auroraadvertiser.net/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"677"><a href="https://www.auroraadvertiser.net/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"678"><a href="https://www.auroraadvertiser.net/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"679"><a href="https://www.auroraadvertiser.net/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.auroraadvertiser.net/business-news" target="_top">Business</a></li><li><a href="https://www.auroraadvertiser.net/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.auroraadvertiser.net/photos" target="_top">Photos</a></li><li><a href="https://www.auroraadvertiser.net/videos" target="_top">Videos</a></li><li><a href="https://www.auroraadvertiser.net/calendar" target="_top">Calendar</a></li><li><a href="http://games.auroraadvertiser.net" target="_top">Games</a></li><li><a href="https://www.auroraadvertiser.net/contests" target="_top">Contests</a></li><li><a href="https://www.auroraadvertiser.net/ara" target="_top">Branded Content</a></li><li><a href="https://www.auroraadvertiser.net/submit" target="_top">Submit your news</a></li><li><a href="https://www.auroraadvertiser.net/section/promoted//?prx_adpz=2329" target="_top">From Our Advertisers</a></li><li><a href="https://www.auroraadvertiser.net/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.auroraadvertiser.net/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_AA" target="_top">My Profile</a></li><li><a href="https://www.auroraadvertiser.net/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/MoNeo" target="_blank">Classifieds</a></li><li><a href="https://www.auroraadvertiser.net/section/cars" target="_blank">Cars</a></li><li><a href="https://www.auroraadvertiser.net/jobs" target="_top">Jobs</a></li><li><a href="https://www.auroraadvertiser.net/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Aurora_MO" target="_top">Advertise With Us</a></li><li><a href="https://www.auroraadvertiser.net/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://auroraadvertiser.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:editor@auroraadvertiser.net">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.auroraadvertiser.net/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/The-Aurora-Advertiser/237124098596""
								target="_blank"
								title="Aurora Advertiser - Aurora, MO Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Aurora Advertiser - Aurora, MO RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.auroraadvertiser.net/contact"
								title="Contact Aurora Advertiser - Aurora, MO">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.357/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-07-31&nbsp;01:44:33-->
	</body>
</html>